Post 2 of 7 Share Report Re: The copy functions cannot be used... http://blogs.rand.com/support/2015/05/copy-function-cannot-be-used-error-creating-deployments-for-fab-cadmep-estmep-and-camduct-2016.html but most of them are not working in our case, or are impossible to use.Our Situation:We are trying to install the Product Design Suite Standard / Professional 2014 via network deployment.So, The Copy Functions Cannot Be Used Windows 7 i.e. \\Odyssey\autocad Video of the process of adding Everyone is noted here: http://forums.autodesk.com/autodesk/attachments/autodesk/24/49646/1/everyone.zip Thanks to K.Campe for confirming that this tip worked. The Copy Functions Cannot Be Used Windows 10 Showing results for  Search instead for  Do you mean  Search the Community Advanced Search Forums | Ideas Browse by product Products 3ds Max A360 Products Advance Steel Alias APIs and Programming

Start Tab and Help window do not display correctly in AutoCAD 2016 Deployment of AutoCAD + The copy functions cannot be used. 06/24/2015 We have not had this error in a http://ngogeeks.com/cannot-be/autocad-2010-the-copy-functions-cannot-be-used.php IMAGINiT.com Careers Privacy Terms of Use Copyright 2016 by IMAGINiT Technologies IMAGINiT Technologies Support Blog Solution Center Available M-F 8AM-8PM ET Toll Free: 888.528.4765 IMAGINiT Services Training Support Promos Events Products You should now be able to install the software or create the deployment successfully. Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report 719 Views, 6 Replies 04-05-2015 01:21 AM Using windows 7I downloaded AutoCAD with a Folder Redirection Error The Copy Functions Cannot Be Used

Showing results for  Search instead for  Do you mean  Search the Community Advanced Search Forums | Ideas Browse by product Products 3ds Max A360 Products Advance Steel Alias APIs and Programming Causes: The Setup.ini file references folders that do not exist in the installation package. During the deployment creation, he gets this message the copy function cannot be used. this page In this case, it was really easy, we just needed to add Everyone to the folder where the deployment folder was created.

Please verify that the file exists » 05/19/2015 "Copy function cannot be used" error creating deployments for Fab CADmep, ESTmep and CAMduct 2016 When creating a deployment for Fabrication CADmep 2016, Bahasa Indonesia (Indonesian) Bahasa Melayu (Malay) Català (Catalan) Čeština (Czech) Dansk (Danish) Deutsch (German) English Español (Spanish) Français (French) Italiano (Italian) Latviešu valoda (Latvian) Lietuvių kalba (Lithuanian) Magyar (Hungarian) Nederlands (Dutch) Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report 04-05-2015 02:10 AM in reply to: amongearch Maybe try disabling your Antivirus program and/or

The comments to this entry are closed.

This means something prevented the deployment to copy the files from the local computer( or USB Stick) to the remote server where the deployment will be stored. Google Search Virtual Agent
Translate Translate this pagePowered by Microsoft® Translator About the Authors Jeremy Hanson David Lau Giancarlo Molo Hashim Mundol Aaron Hai Avto Chachava Yannick Karawa Martin Langolf Categories Then I deleted all local files and tried the installation on my PC. New Post Related Content Search the Autodesk Knowledge Network for more content.

Here's the Autodesk kb article: http://knowledge.autodesk.com/support/fabrication-products/troubleshooting/caas/sfdcarticles/sfdcarticles/Installation-The-copy-functions-cannot-be-used.html I created a backup of the original before pasting the fixed version in.    Posted by Jeff Lotan on 05/19/2015 at 07:27 AM in Autodesk Site Version: 2.14.0 Create Account Sign In Help CommunityCategoryBoardArticlesUsers turn on suggestions Auto-suggest helps you quickly narrow down your search results by Share your knowledge, ask questions, and explore popular Download, Installation, and Licensing topics. Get More Info Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report 04-05-2015 04:22 PM in reply to: amongearch Hi, >> it says there was

You can manually fix the ini files, save them and it should create the deployment just fine.  However, I didn't take any chances, Autodesk has a kb article with each of PARTNERS

Products: AutoCAD Products Versions: 2016 Article ID: kA230000000eaJK Related Articles AutoCAD Forum Connect with peers and Autodesk in our forums, read community articles, and submit your ideas. Check the permissions on local and network drives2.

You are currently signed in as (nobody). That page can’t be found. Ask the community. Reply 0 Kudos « Message Listing « Previous Topic Next Topic » Search This Board CommunityCategoryBoardArticlesUsers turn on suggestions Auto-suggest helps you

Please see the Autodesk Creative Commons FAQ for more information.