Forum English Forums AEC Revit Revit Architecture Support Still not sure if the deployment is going to actually download content to the workstation, though. My deployment is using a custom .ini file that points to this location and when prompted by the deployment wizard, I chose the option to not overwrite the content that it

I followed this video: http://www.youtube.com/watch?v=6QgVxfpsPoA and saved a Custom version of the Revit.ini file with all the settings, created a Content folder on the server, and changed all the file paths Tutorials Michael’s Corner Forum Today's Posts FAQ Calendar Forum Actions Mark Forums Read Quick Links View Forum Leaders What's New? Did you create any restore points? "I have only come here seeking knowledge. Made no sense to me as the DVD already in there WAS a Revit 2013 install disc.

In this case, it was really easy, we just needed to add Everyone to the folder where the deployment folder was created. http://upandready.typepad.com/up_and_ready/2013/10/deploying-autocad-2014-the-copy-functions-cannot-... I was getting the same copy issues on a Windows 7 64bit machine when i was trying to create a AutoCAD 2012 image from the Building Design Suite 2012. So I'm about to run it on one machine and see if it will work.

Can anyone help? Then we can go directly from PC to PC and can install the data from disc manually and we don't need a deployment.So, is there a masterhint to this problem?Best Regards But it would not get past that error so I cancelled. Then I opened Revit 2013 and got it configured as needed with all the file locations and other options set up.